Descubre

Instrucciones de instalación: WIRIS plugin para Wordpress

DESCARGAR

1 Requisitos

  • Wordpress 3.0 o superior instalado.
  • TinyMCE como editor de texto. Wordpress lo utiliza por defecto.
  • Una licencia válida para instalar el plugin en un entorno de producción; de lo contrario, puedes utilizar el archivo descargado solo como demo.

2 Copiar archivos

  1. Descomprime WIRIS plugin for Wordpress y añade tiny_mce_wiris.php dentro de /wp-content/plugins
  2. Deescomprime WIRIS Plugin for TinyMCE y añade el directorio tiny_mce_wiris dentro de /wp-includes/js/tinymce/plugins
  3. Activa Wordpress WIRIS Plugin en la administración de plugins de Wordpress.
  4. Otorga permisos de escritura a los directorios /wp-includes/js/tinymce/plugins/tiny_mce_wiris/cache y /wp-includes/js/tinymce/plugins/tiny_mce_wiris/formulas al usuario del servidor web (se utilizarán para almacenar códigos MathML de fórmulas e imágenes temporales).

3 Configuración

Edita /wp-includes/js/tinymce/plugins/tiny_mce_wiris/configuration.ini para definir tus propios valores. En esta tabla se especifican todos los parámetros posibles.

4 Limpia y realiza una copia de seguridad de WIRIS plugin for TinyMCE

Consulta esta página.